Difference between pages "User:KHawkings" and "Mendel90 3D Printer"

From ENTS
(Difference between pages)
Jump to: navigation, search
 
(Troubleshooting Problems)
 
Line 1: Line 1:
==Current Projects==
+
{{Template:EquipmentPage |owner=ENTS |model=Mendel90 |serial=ENTS000001 |arrived=June 2013 |doesitwork=WORKING |contact= [[User:Hov]] [[User:KHawkings]] |where=Main Workroom |certification= YES |hackable= NO |value= $600 |itemphoto=[[File:Mendel90.jpg|350px|thumb|right|]]}}<br>
===Mendel90 Upgrades===
+
The Mendel90 is being updated to include a new bowden-type extruder.  I have done two test print revisions, and the latest should be done by Feb 16, 2014.  Once these designs are adequate, they will be shared on the Mendel90 page.
+
  
The Mendel will also receive a dual-head upgrade, presuming the electronics are up to the task, since the bowden extruder will free up some space on the carriage.
+
== Current State ==
 +
Currently working with small issues. Interface is at http://members.ents.ca:5000
  
===Gingery Metal Shop===
+
== Who Can Certify You? ==
Though a bit of a stretch goal, I'd like to eventually build the Dave Gingery "[http://gingerybookstore.com/MetalWorkingShopFromScrap.html Metalworking Shop from Scrap]".
+
[[User:Hov]]
 +
[[User:grelli]]
 +
[[User:KHawkings]]
 +
 
 +
== Specifications ==
 +
 
 +
200mm by 200mm by 200mm build volume.  The X and Y are actually a little less than that but the Z is actually about 208mm.
 +
 
 +
== Equipment Settings ==
 +
 
 +
As long as the Slic3r settings match with the filament size temps the only other setting for the printer itself is the nozzle diameter. Current hot end is 0.4mm
 +
<p>
 +
When connecting to OctoPrint if the printer (the arduino) isn't connected to the RasPi then use:
 +
* Port: AUTO
 +
* Baudrate: 115200
 +
 
 +
Normally OctoPrint should be connected to the printer
 +
 
 +
If the options to upload or connect aren't there then you need to log in.  If you don't have a username/password then you probably haven't been certified.  Talk to [[User:Grelli]], [[User:Hov]] or [[User:KHawkings]]
 +
 
 +
== Troubleshooting Problems ==
 +
* Print not sticking to bed
 +
** Any Material
 +
*** If the base or first layer of a print is relatively small then using the brim setting in Slic3r might help.  Turn it on if you're not using it or increase it's size if you already are.  The brim setting is in mm and it's the distance from the print base it builds the brim out to.  Depending on the print this could be relatively high (20 mm).
 +
*** Check the heated bed settings.  ABS needs ~100C or perhaps even higher while PLA or PLA/HPA works best around 60C
 +
*** If you're printing in small layers (<.3mm) then check the first print layer setting in Slic3r.  Set this to a higher value.  The gcode will put down a thicker layer for only the first layer to help the print adhere to the bed.
 +
** ABS
 +
*** To adhere to glass well you need to use a "slurry" of ABS and Acetone.  This puts a thin film of ABS on the glass when it dries and helps the print adhere.  When the bed cools this will release and it's not a problem getting the print off the bed.  There should be a small mason jar with the mixture in the printer cabinet.
 +
** PLA or PLA/PHA (ColorFabb)
 +
*** Since there isn't a readily available solvent for PLA the adherence to the bed seems to be most affected by how clean the bed is.  If there are any traces of ABS then clean the bed thoroughly with Acetone and then clean it again with isoproplyl.  Any oils/dirt/dust/anything on the bed seems to affect the adherence a lot.  PLA seems to adhere better than PLA/HPA but both work on the glass bed if you prepare it properly.
 +
* Printing won't start from Octoprint
 +
** Octoprint, for various reasons, disconnects from the Arduino.  Manually homing the Z axis is an example of a command that will disconnect the Arduino - not sure why yet.  Can be fixed by reconnecting from Octoprint.
 +
 
 +
== Modifications ==
 +
The firmware has been modified to make extruder 1 (of extruders 0 and 1) behave like extruder 0.  There was a magic smoke event that cooked the current limiting resistor for the extruder 0 heater.
 +
 
 +
== What Could it Use? ==
 +
 
 +
* [[User:KHawkings]] will be working on a Bowden Tube based extruder to move the stepper and cold end off the X-Carriage
 +
* A mounting system/brackets/case for the LCD screen
 +
* A Cover/Case/Fan Mount for the electronics
 +
* The X carriage is noisy. It's probably because the linear rods are slightly smaller than the bearings.  8mm rods should be swapped in.
 +
* Mounting system/brackets for the RasPi and USB Hub
 +
* Carrying Handle
 +
* Replacement of the resistor for extruder 0 (I think it's a 0805 smd but no idea on the resistance).
 +
 
 +
If you're willing to tackle any of these please let someone know.
 +
 
 +
== Working on it ==
 +
* [[User:KHawkings]] - Bowden Tube extruder
 +
 
 +
== Known Problems ==
 +
If the hot end stops making itself hot then unplug and plug back in the connectors for the hot end on the x-carriage (the 4 pin connectors to the protoboards)
 +
 
 +
Occasionally the filament stops being extruded.  In order of frequency it's probably:
 +
* The filament has been "stripped" on the hobbed bolt.  Take the panel on the right off the extruder, remove the big gear and hobbed bolt and clean them.  There was probably an issue with the filament feeding that caused this.
 +
* The small gear has moved/shifted/started to slip on the stepper motor shaft. 
 +
* The connector to the stepper motor is loose.  Reseat it.
 +
 
 +
== Future Ideas ==
 +
 
 +
== Support Files ==
 +
 
 +
* [[File:Einstein-Marlin.zip]]
 +
* [[File:Mendel90.zip]] Slic3r configuration file
 +
* [[File:Mendel90STL.zip]] STL's for all the printed parts.  Includes a modified bar clamp for a different end stop.  This file should be modified slightly by Kyle (he has the modeling source).  If there is a filename with "fixed" in its title then use it since it was repaired with NetFabb.

Revision as of 22:20, 16 February 2014

Back to list of Equipment

Mendel90.jpg

Contents

Label

Mendel90 3D Printer http://ents.ca/index.php/Mendel90_3D_Printer

General

  • Owner/Loaner: ENTS
  • Make/Model: Mendel90
  • Usability: WORKING
  • Contact: User:Hov User:KHawkings
  • Where: Main Workroom
  • Certification Needed: YES
  • Hackable: NO
  • Estimated Value: $600

How to Use

{{{Instructions}}}

Current State

Currently working with small issues. Interface is at http://members.ents.ca:5000

Who Can Certify You?

User:Hov User:grelli User:KHawkings

Specifications

200mm by 200mm by 200mm build volume. The X and Y are actually a little less than that but the Z is actually about 208mm.

Equipment Settings

As long as the Slic3r settings match with the filament size temps the only other setting for the printer itself is the nozzle diameter. Current hot end is 0.4mm

When connecting to OctoPrint if the printer (the arduino) isn't connected to the RasPi then use:

  • Port: AUTO
  • Baudrate: 115200
Normally OctoPrint should be connected to the printer If the options to upload or connect aren't there then you need to log in. If you don't have a username/password then you probably haven't been certified. Talk to User:Grelli, User:Hov or User:KHawkings

Troubleshooting Problems

  • Print not sticking to bed
    • Any Material
      • If the base or first layer of a print is relatively small then using the brim setting in Slic3r might help. Turn it on if you're not using it or increase it's size if you already are. The brim setting is in mm and it's the distance from the print base it builds the brim out to. Depending on the print this could be relatively high (20 mm).
      • Check the heated bed settings. ABS needs ~100C or perhaps even higher while PLA or PLA/HPA works best around 60C
      • If you're printing in small layers (<.3mm) then check the first print layer setting in Slic3r. Set this to a higher value. The gcode will put down a thicker layer for only the first layer to help the print adhere to the bed.
    • ABS
      • To adhere to glass well you need to use a "slurry" of ABS and Acetone. This puts a thin film of ABS on the glass when it dries and helps the print adhere. When the bed cools this will release and it's not a problem getting the print off the bed. There should be a small mason jar with the mixture in the printer cabinet.
    • PLA or PLA/PHA (ColorFabb)
      • Since there isn't a readily available solvent for PLA the adherence to the bed seems to be most affected by how clean the bed is. If there are any traces of ABS then clean the bed thoroughly with Acetone and then clean it again with isoproplyl. Any oils/dirt/dust/anything on the bed seems to affect the adherence a lot. PLA seems to adhere better than PLA/HPA but both work on the glass bed if you prepare it properly.
  • Printing won't start from Octoprint
    • Octoprint, for various reasons, disconnects from the Arduino. Manually homing the Z axis is an example of a command that will disconnect the Arduino - not sure why yet. Can be fixed by reconnecting from Octoprint.

Modifications

The firmware has been modified to make extruder 1 (of extruders 0 and 1) behave like extruder 0. There was a magic smoke event that cooked the current limiting resistor for the extruder 0 heater.

What Could it Use?

  • User:KHawkings will be working on a Bowden Tube based extruder to move the stepper and cold end off the X-Carriage
  • A mounting system/brackets/case for the LCD screen
  • A Cover/Case/Fan Mount for the electronics
  • The X carriage is noisy. It's probably because the linear rods are slightly smaller than the bearings. 8mm rods should be swapped in.
  • Mounting system/brackets for the RasPi and USB Hub
  • Carrying Handle
  • Replacement of the resistor for extruder 0 (I think it's a 0805 smd but no idea on the resistance).

If you're willing to tackle any of these please let someone know.

Working on it

Known Problems

If the hot end stops making itself hot then unplug and plug back in the connectors for the hot end on the x-carriage (the 4 pin connectors to the protoboards)

Occasionally the filament stops being extruded. In order of frequency it's probably:

  • The filament has been "stripped" on the hobbed bolt. Take the panel on the right off the extruder, remove the big gear and hobbed bolt and clean them. There was probably an issue with the filament feeding that caused this.
  • The small gear has moved/shifted/started to slip on the stepper motor shaft.
  • The connector to the stepper motor is loose. Reseat it.

Future Ideas

Support Files

  • File:Einstein-Marlin.zip
  • File:Mendel90.zip Slic3r configuration file
  • File:Mendel90STL.zip STL's for all the printed parts. Includes a modified bar clamp for a different end stop. This file should be modified slightly by Kyle (he has the modeling source). If there is a filename with "fixed" in its title then use it since it was repaired with NetFabb.

Personal tools
Namespaces

Variants
Actions
Navigation
Members
Toolbox